Brief service interruption of embedded client in the UK

Incident Report for mmob

Resolved

We have identified the issue and been able to isolate it.
Posted Jan 26, 2023 - 16:48 GMT

Identified

During our scheduled maintainance, a configuration issue occured which lead to a brief service interruption of approximately 1 to 2 minutes of our embedded client in the UK.

We rolled back the update that caused this issue immediately and are investigating the issue.

We will update with further information as we have it.
Posted Jan 26, 2023 - 12:00 GMT
This incident affected: Client module.