PageViews missing from the analytics dashboard

Incident Report for mmob

Resolved

This incident has been resolved.
Posted Apr 19, 2022 - 15:12 BST

Monitoring

Fix has been deployed and we are restoring the missing data to the dashboard.
Posted Apr 19, 2022 - 15:11 BST

Identified

We found the issue and we are working to recover the missing information.
Posted Apr 19, 2022 - 12:10 BST

Investigating

Our team is investigating the lack of PageViews data in the dashboard.
Posted Apr 19, 2022 - 11:06 BST
This incident affected: Dashboard & Stats module.