Dashboard Analytics not loading

Incident Report for mmob

Postmortem

The issue has been identified and resolved.

Posted Feb 09, 2022 - 17:53 GMT

Resolved

We're experiencing an problem where the analytics in our dashboard are not loading as usual and are currently looking into the issue.
Posted Feb 01, 2022 - 21:00 GMT