Investigating connectivity issues

Incident Report for mmob

Resolved

The issue has been resolved
Posted Jul 10, 2022 - 21:16 BST

Update

An issue has been identified regarding AWS
Posted Jul 10, 2022 - 19:23 BST

Investigating

We are currently investigating an elevated number of errors
Posted Jul 10, 2022 - 19:11 BST
This incident affected: Client module and API.